httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <ceb...@bellsouth.net>
Subject [users@httpd] Resolved -> Executing CGI Scripts that have no File Extension in Apache 1.
Date Wed, 17 Dec 2003 06:33:38 GMT
  Thanks to each of you who responded to this so quickly. I tried various
things that you suggested and in the end in turned out that the problem was
caused by having an Alias and a ScriptAlias with the same paths.  By
commenting out the Alias line below, everything started working.  It worked
whether I put it inside an If module construct or outside.  Using Apache at
our company is frowned on because of the "Supposed" Lack of Support.  Well,
this being my first Apache Support request; albeit an important one, showed
that the resources are out there.

# Alias /cgi-bin/              "/webserver/cgi-bin/"

ScriptAlias /cgi-bin/        "/webserver/cgi-bin/"

#
# Set Options for cgi-bin directory used by Web Applications
#
<Directory "/webserver/cgi-bin/">
   AllowOverride None
   Options All MultiViews
   Order allow,deny
    Allow from all
</Directory>

Thanks Again,
Charlie Bastnagel


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message