httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zeljka Maglaic" <zeljka.maglaic-renex...@renault.com>
Subject Re: [users@httpd] Problem with launching Web Server Apache 2.0.47in Linux:Rad Hat 9
Date Mon, 22 Dec 2003 16:40:12 GMT
That's what we did, and now it works!

Thks a lot!!!!!!!!!!!

Cordialement / Best Regards / Mit Freundlichen Grüssen

Zeljka MAGLAIC
Direction des Technologies et Systèmes d'Information
Prospective & Recherche

Office : + 33 (0)1 41 04 68 64 / Fax :  + 33 (0)1 41 04 53 23

RENAULT
860 quai de Stalingrad / TPZ D12 1 61
92109 Boulogne Billancourt Cedex
France

----- Original Message ----- 
From: "Joshua Slive" <joshua@slive.ca>
To: <users@httpd.apache.org>
Sent: Monday, December 22, 2003 5:28 PM
Subject: Re: [users@httpd] Problem with launching Web Server Apache 2.0.47in Linux:Rad Hat
9


> 
> On Mon, 22 Dec 2003, Zeljka Maglaic wrote:
> 
> > I'm having a problem when wanting to launch Apache Web Browser 2.0.47
> > having Linux: Red Hat 9 as OS.
> >
> > The error is following : mod_unique_id:  unable to find IPv4 address of
> > ";"
> 
> Apache isn't able to find the IP address associated with your sites
> hostname.  This probably indicates an OS misconfiguration.
> 
> But in all liklihood, you have absolutely no need for mod_unique_id, so
> you should just comment-out the LoadModule line related to that module.
> 
> Joshua.
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 

Mime
View raw message