httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "M.A." <amex.s...@rocler.com>
Subject Re: [users@httpd] apache 2.0.48 under winXP, the server reset
Date Sat, 13 Dec 2003 05:12:22 GMT
Ok.
Thanks Robert for the fix and the instructions.
I've installed the fix and rebooted.
The fix has been kept (haven't been replaced by the original)
Though the problems I explained in my first email:

                                                Hi,

                                                I'm running apache 2.0.48
under windows XP.
                                                For the most part things are
running fine but...
                                                when I try to download .exe
or big images or
                                                big files in general from
                                                my server like the file
here:

http://www.themeaning.gotdns.com:55555/filemgmt/singlefile.php?lid=1

                                                or the image here:

http://www.themeaning.gotdns.com:55555/images/10054.jpg

                                                The server reset the
connection before the transfer is finished.
                                                So I get 2 possibility,
                                                1- Sometimes the file get
downloaded but not completely or corrupted.
                                                2- The file doesn't download
at all.
                                                I have read the conf file of
apache and tried several possibility but
                                                nothing worked. I also tried
exiting my firewall and my anti-virus but
                                                that also didn't work.

                                                Also it might be cause by
the same problem although I am not
                                                perfectly sure. When you go
on my website it sometimes takes
                                                several refresh of the
layout before the layout loads completely.
                                                One it has loaded correctly
though it will stay correct until you
                                                empty the cache.

                                                When trying to download the
file through FlashGet it gives me
                                                an socket error 10054 if
that can help.

                                                Thank you in advance for any
help you could bring.

still haven't been resolved. Unfortunetely the fix didn't help me. Although
I'm sure
it probably resolved others problem.

So any idea anyone?


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message