httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "M.A." <amex.s...@rocler.com>
Subject Re: [users@httpd] apache 2.0.48 under winXP, the server reset
Date Fri, 12 Dec 2003 06:57:39 GMT
Hi Robert,
Thanks a lot for taking the time to help me.
I have uninstalled the QoS since on the apache
link they said the problem was caused by it.
I rebooted and it still doesn't work.

SP1 is already installed and I can't find a place
to download the fix separately.
Any idea?

----- Original Message ----- 
From: "Robert Andersson" <robert@profundis.nu>
To: <users@httpd.apache.org>
Sent: Friday, December 12, 2003 12:51 AM
Subject: Re: [users@httpd] apache 2.0.48 under winXP, the server reset


> M.A wrote:
> > Any idea what the problem might be?
>
> Yes:
> http://www.apache.org/dist/httpd/binaries/win32/#xpbug
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;q317949
>
> I have had this myself. The Hotfix Q317949 fixed it, although it was hard
to
> find. It is aid that the issue is fixed in Service Pack 1, but I have
heard
> cases where it still required the Hotfix.
>
> Regards,
> Robert Andersson
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message