httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Barbara Post" <barbara.p...@achatpublic.com>
Subject [users@httpd] RE : [users@httpd] Newbe::localhost and 127.0.0.1
Date Fri, 28 Nov 2003 10:02:25 GMT
go to c:/Windows/system32/drivers/etc and look for a "hosts" file. Edit
and add :

127.0.0.1       localhost

And restart apache.

This may do it.

Barbara Post


-----Message d'origine-----
De : innocent [mailto:innocent@tauraizimbabwe.com] 
Envoyé : vendredi 28 novembre 2003 10:59
À : users@httpd.apache.org
Objet : [users@httpd] Newbe::localhost and 127.0.0.1


I have just installed apache Http Server ver 1.3.28 on a win 98SE. My
problem 
is that when start the server and then my browser and type
http://localhost I 
am getting this error msge::

Connection Failed 
The system returned: 
(111) Connection refused

but when I use 127.0.0.1 everythings works fine

please help


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project. See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message