httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruce Feist <bfe...@flock.org>
Subject Re: [users@httpd] Connection Refused - without missing info.
Date Wed, 05 Nov 2003 12:57:05 GMT
Robert Andersson wrote:

> Bruce Feist wrote:
> 
>>Browsers 
<snip>
>> get a message saying "The connection was
>>refused when attempting to contact www.flock.org".
> 
> What browsers? A certain type, or any browser? Do they all give identical
> error messages?
> 
Good point.  That message was from Mozilla 1.4.1.  I just tried 
Internet Explorer, which instead said "Cannot find server or DNS 
Error".

> You should try to find out exactly what is causing the error. If the
> connection is refused, sounds more like an OS issue to me. 

I think you're right.  Thanks for the response; I was probably on 
the wrong track, sort of.  I've done some analysis, and I now see 
that most access to my web sites is being done by robots -- and 
they're hitting many rather large scanned files I have posted on 
my site.  I'll try telling them not to with a robots.txt file, 
and see if that helps.

Thanks again!

Bruce Feist




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message