httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: [users@httpd] Puzzling 502 Bad Gateway Error
Date Tue, 04 Nov 2003 06:49:59 GMT
[plain text, please]

Elrion wrote:
> I have installed Apache 1.3.28 for the first time on my Win98 machine.
> ...snip...
> Help, anyone?

Sorry, I have not messed with Apache 1.3 on Windows, and no Apache at all on
Windows 9x/ME.

Personally, I think Apache 2.0 is much better to use in Windows environment,
as, from what I understand, it was the first version developed from scratch
with true portability in mind (APR etc).

I suggest you try installing Apache 2.0.48:
    http://httpd.apache.org/download.cgi

...and hopefully your problem goes away.

Regards,
Robert Andersson


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message