httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From b b <hell_wild_h...@yahoo.com>
Subject [users@httpd] Prefilled forms
Date Tue, 18 Nov 2003 23:18:12 GMT
Greetings,
 I have recently installed apache/php on linux
(again). When I fillout a form, click submit and then
click back, the data that I attempted to submit
doesn't show, instead the form is blank. This only
happens with forms coming out of my apache servers (so
it can't be a browser setting). When I send this email
I could hit back and actually see the text I am typing
right now. On forms off my server if I click back I
see empty forms.

 Could have to do with the following portion of the
httpd.conf:
   # To enable the cache as well, edit and uncomment
the following lines:
    # (no cacheing without CacheRoot)
    #
    # CacheRoot "/usr/local/apache/proxy"
    #CacheSize 5
    #CacheGcInterval 4
    #CacheMaxExpire 24
    #CacheLastModifiedFactor 0.1
    #CacheDefaultExpire 1
#    NoCache a-domain.com another-domain.edu
joes.garage-sale.com



__________________________________
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
http://antispam.yahoo.com/whatsnewfree

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message