httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From CJ <unix1...@yahoo.com>
Subject [users@httpd] apache2.0.48 error when running
Date Thu, 13 Nov 2003 18:52:32 GMT
I compiled this on AIX 5.1.5 and it compiled fine. I
just went to run the server and got the following
error :

./apachectl start
exec(): 0509-036 Cannot load program
/opt/freeware/apach2/bin/httpd because of the
following errors:
        0509-022 Cannot load module
/opt/freeware/apach2/lib/libaprutil-0.so.
        0509-150   Dependent module
/usr/local/lib/libdb.a(libdb-3.3.so.0) could not be
loaded.
        0509-152   Member libdb-3.3.so.0 is not found
in archive 


So I checked my system and found this:
ls -al /usr/local/lib/libdb.a
lrwxrwxrwx   1 root     system            9 Oct 01
08:47 /usr/local/lib/libdb.a -> libdb-3.a


I did a search on the apache.org siteand it turned up
nothing. 

What am I missing and how do I get it? 




=====
Blessed are the pessimists, for they make backups!
Tell me and I forget. Show me and I remember. Involve me and I learn."
10101010011100101001001000011010000001000100101010101010
0011001010100010110010101000010001010000

__________________________________
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
http://antispam.yahoo.com/whatsnewfree

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message