httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Admin-Stress <meerka...@yahoo.com>
Subject [users@httpd] mod_expires problem ...
Date Wed, 12 Nov 2003 23:45:31 GMT
I used mod_expires like this in httpd.conf :

ExpiresActive On

ExpiresByType image/gif "access plus 1 month"
ExpiresByType image/jpeg "access plus 1 month"

So, it is very clear, I just set the expiration only for .gif and .jpeg.

But why I got this error in the log file :

[Thu Nov 13 00:46:59 2003] [error] [client 10.0.0.88] internal error: bad expires code:
/home/www/example.com/html/index.html
[Thu Nov 13 00:46:59 2003] [error] [client 10.0.0.88] internal error: bad expires code:
/home/www/example.com/html/showcase/dummy.swf
[Thu Nov 13 00:46:59 2003] [error] [client 10.0.0.88] internal error: bad expires code:
/home/www/example.com/html/showcase/intro.swf

This problem happen after I used source version of apache 2.0.48. I compiled mod_expires as
static
module.

This was not happen in 2.0.40 rpm version.

Anyone know why?
and how to fix it ?


__________________________________
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
http://antispam.yahoo.com/whatsnewfree

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message