httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin West <mar...@enigmatec.net>
Subject [users@httpd] mod_ino incompatibility
Date Wed, 26 Nov 2003 15:15:22 GMT

When I start my httpd I get
/usr/sbin/httpd -t
httpd: module "mod_ino.c" is not compatible with this version of Apache.
Please contact the vendor for the correct version.

but 
1) Cannot find any mod_ino*.so on my machine
2) Cannot find any mod_ino reference in the .conf files
3) Cannot find any mod_ino reference in the mod_*.so files
4) /usr/sbin/httpd -l
Compiled in modules:
  core.c
  prefork.c
  http_core.c
  mod_so.c

5) Google search of mod_ino yields zilch

I am runnning rh9, with the latest httpd rpm installed 2.0.40-21.5

I tried forced update of the RPM.

I assume I have installed something that has upset the system but cannot
fathom what.

Is there a way to track down where the error is coming from in the
startup?

Baffled ...

-- 
regards Martin West


This email is confidential and may be protected by legal privilege. If you are not the intended
recipient,  please do not copy or disclose its content but  delete the email and contact the
sender immediately. Whilst we run antivirus software on all internet emails we are not liable
for any loss or damage. The recipient is advised to run their own antivirus software.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message