httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Martens <jmart...@cityofevanston.org>
Subject [users@httpd] Problems with mod_cgid and Apache 2.0.48
Date Sat, 22 Nov 2003 20:18:03 GMT
I just upgraded our main webserver from 2.0.47 to 2.0.48 (HP's packaged
version for HP-UX).  I also have a support call open with them, but was
wondering if any of you have seen this problem.  

After the upgrade, I cannot run cgi scripts from the server.  I get the
following error after turning on debug:

[Sat Nov 22 13:54:11 2003] [debug] mod_cgid.c(1286): [client
10.100.10.201] (22)Invalid argument: unable to lock semaphore [6169], r
eferer: http://some.server.com/someurl/

In my non-ssl server, I get the following error:
[error] mod_cgid: Created Semaphore lock [8217]


I can successfully run the cgi script as the same user that Apache is
running from.  

Thanks for any help!

Jason

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message