httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: [users@httpd] Apache-Weblogic plug-in problem
Date Wed, 12 Nov 2003 05:39:22 GMT
S D wrote:
> "Test the Apache plug-in by opening a browser and
> setting the URL to the Apache Server + "/weblogic/",
> which should bring up the default WebLogic Server HTML
> page, welcome file, or default servlet, as defined for
> the default Web Application on WebLogic Server. For
> example:
>
> http://myApacheserver.com/weblogic/".
>
> For my server, 'http://localhost/weblogic/' - I get a
> "404 : file not found" error.

What does Apache's error log have to say about the incident?

I have never used WebLogic, so I cannot say what steps you must take. But,
common sense says that somehow you must associate the location /weblogic
with it, probably with some sort of proxying. If WebLogic somehow
automagically modified your httpd.conf, see if you can find any
configuration regarding this location (/weblogic).

Regards,
Robert Andersson


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message