httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tommy Forrest <tforr...@shellworld.net>
Subject Re: [users@httpd] Apache 2.0.47 on AIX 5.1 failing to compile.
Date Thu, 16 Oct 2003 12:33:43 GMT
Okay, I'm back to square one.  But!  I made a little progress.

So the 2.0.47 install was telling me to use -bnoquiet or -bloadmap after
crashing.  I DID! find the file to edit to add those options.
../build/config_vars.mk.

Now, I'm seeing the options show up.  But I have a few problems.  For
example, if I put -bnoquiet in on the EXTRA_LDFLAGS (or any other line
I've tried that even remotely looked like it made sense, the linker
complains that gcc -b must be at the beginning of the command line.  So I
plunk it straight on the CC line.  Then it complains that it cannot find
loadmap-gcc-3.something_i_dont_remember.

I can _smell_ this thing compiling.  But I'm just missing something very
weird.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message