httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "NECTIS Service Management Center" <...@nectis.com>
Subject [users@httpd] PHP not works after Apache upgrade!
Date Sat, 18 Oct 2003 22:05:22 GMT
Hello List,
After upgrade Apache to 1.3.27 and latest PHP for RedHat 7.1
I can not starts any *.php files - it shown just content of files.
What I found is I have no anymode mod_php4.c files that is configured in
httpd.conf.
And php has written inly libphp4.so.

Bafore upgrade it was fully OK!

I think it is an httpd.conf problem, but I don't know what I need write
more - have standart config...

Thanks in advance,
SMC



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message