httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ian Huynh" <i...@hubspan.com>
Subject RE: [users@httpd] SSL
Date Fri, 10 Oct 2003 21:32:05 GMT
I think the binaries from Apache site doesn't include SSL binaries.
You have to build your own.

If you are on Win32 here's a link for the binaries including SSL or you can build your own.

http://hunter.campbus.com/

> -----Original Message-----
> From: Frank Karrari [mailto:negin50@hotmail.com]
> Sent: Friday, October 10, 2003 12:55 PM
> To: users@httpd.apache.org
> Subject: [users@httpd] SSL
> 
> 
> Hi guys,
> 
> I've downloaded and installed apache 2.0.47 for the first time ever
> and I've problem configure apache running SSL mode,
> do I need still install mode_ssl package? any example would 
> help me a lot.
> 
> current setting:
> #
> # Bring in additional module-specific configurations
> #
> <IfModule mod_ssl.c>
>     Include conf/ssl.conf
> </IfModule>
> 
> Thanks in advance
> 
> Frank
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP 
> Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message