httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Thompson <m...@thompsonmike.co.uk>
Subject [users@httpd] Help!
Date Fri, 24 Oct 2003 08:13:25 GMT
Hi Users,



  This may be a stupid idiot newbie question, but here goes.

  I have installed PHP and it is working, I have got PHPBB working in
  the root directory of a users public_html folder.

  The problem is that If I put phpBB in a subdirectory, and try and
  access that folder via a browser, it cant find that location, and
  the browser throws its standard "Page cannot be found" error, and
  its from the browser not Apache.

  So my question is how can I get apache to serve subdirectorys, not
  only the root directory of the webspace? Am I missing a config value
  or something?

  Heres what I need to do. When the user accesses
  http://192.168.1.5/forum/ they get the forum.


-- 

Best regards,
 Michael (mike@thompsonmike.co.uk)
   
A user friendly computer first requires a friendly user.

http://www.thompsonmike.co.uk/
PGP KeyID := 0xA9547E32

'To see a world in a grain of sand
And heaven in a wild flower
To hold infinity in the palm of your hand
And eternity in an hour'

Using TheBat! Version 2.00.6
Running On Windows XP (2600, Service Pack 1)
Sent From OneAndOne


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message