httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harrell, Roger" <rjhar...@bechtel.com>
Subject RE: [users@httpd] Virtual Host directives ignored?
Date Thu, 02 Oct 2003 16:26:08 GMT
I had already double checked that. No other <VirtualHost> directives
anywhere.

Roger

-----Original Message-----
From: Joshua Slive [mailto:joshua@slive.ca]
Sent: Tuesday, September 30, 2003 6:59 PM
To: 'users@httpd.apache.org'
Subject: Re: [users@httpd] Virtual Host directives ignored?



On Tue, 30 Sep 2003, Harrell, Roger wrote:

> I am havning some trouble with the VirtualHost directives. It appears
Apache
> is ignoring them. No matter what domain I browse to it is serving from the
> document root. It's not even pulling the first VirtualHost directive info
> for any domain. I have set:
> NameVirtualHost

> I initially tried with * for the IP but when trying to start http got a
> "using * and non-* based virtual hosting not supported" error.

You must have some other <VirtualHost> sections.  You need to replace them
all with * or *:80.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message