httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pruniaux ghislain <ghislain.pruni...@univ-fcomte.fr>
Subject Re: [users@httpd] Internet explorer problem
Date Wed, 01 Oct 2003 12:46:24 GMT
Joshua Slive wrote:

>On Wed, 1 Oct 2003, Pruniaux ghislain wrote:
>
>  
>
>>I'am doing a https reverse proxy with  auth_ldap.
>>In order to not modifie the web site witch are "proxyised", i use the
>>mod_proxy_html .
>>
>>http://apache.webthing.com/mod_proxy_html/
>>
>>Everything seem to works good, but Internet Explorer have error in the
>>page it receive.
>>    
>>
>
>You'd need to be alot more specific about exactly what error you are
>seeing in what circumstances.
>
>Joshua.
>  
>

Ok, I will try but my english is a bit bad so ...

When i use Internet explorer to see a page on https://.... (the https 
proxy server) there is on  each html page the code:
1f5b at the beginning of the page and  0 at the end .
Of course when i want to acces to a gif it can not be displayed.

It's only when i active the  mod_proxy_html and only when i acces to 
page in https. Http work well.

Other Navigator Work well.

Thanks


>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>
>
>  
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message