httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lee fellows <lfell...@4lane.com>
Subject Re: [users@httpd] No Page Display
Date Mon, 20 Oct 2003 20:22:16 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Tuesday 21 October 2003 14:02, Global Point Solutions wrote:
>
> PROBLEM: I'm unable to view any of the sites with the exception of
> "www.newboardtmbc.org" when I do "localhost" from the server. Other than
> than Iam completely stumped as to why I can't get a viewable site. Any
> assist wouldl be greatly appreciated.
> ### Section 3: Virtual Hosts

> <VirtualHost *>
>   ServerName www.newboardtmbc.org

  Sounds like you have this defined in DNS, either by entry in your hosts
file, or by adding to a DNS server.


  From your description of the problem, my guess is you have not done so
for either of these hosts.  You need to in order for NameVirtualHost to work.

>   ServerName www.fsi1.net
>   ServerName www.tabernaclebc.us

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2-rc1-SuSE (GNU/Linux)

iD8DBQE/lEP7+ShVRkQlJBIRApzWAJ9fPXsGf2ZxeYRijuRLkE8u2Hlo/wCg5ddc
UN0Xv5ffo6i7M8dwsOYrx+o=
=dYJR
-----END PGP SIGNATURE-----


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message