httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harry Sufehmi" <mili...@harrysufehmi.com>
Subject Re: [users@httpd] Apache very slow on Windows 2000
Date Wed, 01 Oct 2003 14:13:17 GMT


On 30/09/2003 at 10:23 Joshua Slive wrote:
>On Tue, 30 Sep 2003, Harry Sufehmi wrote:
>> I'm experiencing slow downloads from Apache running on Windows. On this
>> 100 Mbps network, a user will get only about 1 Mbps download speed - if
>> there are more users, then divide this with the number of users.
>I'm no win32 networking expert, but a few things I'd try:
>- Make sure you aren't using any kind of software firewall or virus
>checker that includes firewall features.

Nope, no firewall between server/client at all.


>- Try turning off Sendfile with "EnableSendfile off" in httpd.conf.  (Also
>do the same with EnableMMAP.

Sendfile is not recognised (it's 1.3.28)
EnableMMAP disabled, but it didn't change anything.


>- See if it is an apache-specific problem by using some other protocol to
>transfer the files and see if you get better speed.

Yes, I shared the directory (SMB protocol) and transferring files is blazingly fast (as it
should).

Thanks for the reply - any more ideas?


cheers,
HS
--
Kampanye open-source Indonesia - http://www.DariWindowsKeLinux.com
Solusi canggih, bebas ikatan, dan bebas biaya


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message