httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dogb...@netnevada.net
Subject [users@httpd] Upgrading OpenSSL 0.9.7b to 0.9.7c (apache 2.0.47)
Date Thu, 02 Oct 2003 18:23:30 GMT
Hi All,

   I am using SuSE 8.0 and I have been able to compile OpenSSL 0.9.7b
with apache 2.0.47, and when I start it, all works fine (shows mod_ssl
and OpenSSL 0.9.7b).

Problem:

   I unpack OpenSSL 0.9.7c, in /usr/local/src and do:

./config
make
make test
make install (writes on top of stuff in /usr/local/ssl)

Now, how do I get apache 2.0.47 (in /usr/local/src/httpd-2.0.47)
to compile so it picks up the updated stuff in /usr/local/ssl

Or can someone suggest the correct way to do this (I feel so dumb) :-)

-Bill



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message