httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaguar Sales" <jaguars...@sympatico.ca>
Subject Re: [users@httpd] Automatically Starting Apache
Date Mon, 20 Oct 2003 21:24:12 GMT
In my original message I quoted the only error message which was "[Sun Oct
19 13:42:59 2003] [crit] (2)No such file or directory: make_sock:
could not bind to address 192.168.0.4 port 8000". What I don't understand is
why I would get this message on a reboot but no errors on a manual start?


----- Original Message ----- 
From: "Garth Meisel" <Garth@webostics.com>
To: <users@httpd.apache.org>
Sent: Sunday, October 19, 2003 2:59 PM
Subject: Re: [users@httpd] Automatically Starting Apache


Check the error log.  There must be an error or it WOULD start without
hesitation.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message