httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "rangareddym" <ranga.re...@criticalpath.net>
Subject [users@httpd] LoadModule Error in Apache-2.0.47
Date Mon, 13 Oct 2003 16:46:25 GMT
Hi All,

 

 

I need your precious help on configuring apache with third party modules.

 

I have third party DSO file written for Apache-1.3.28 version. I want to
Upgrade Http server to Apache-2.0.47.

 

LoadModule is causing 

 

Error ap_alloc:Symbol not found.

 

I think I have to recompile my third party module with Apache-2.0.47.Does I
need to change an API calls or library references in My DSO module code.

Please let me know  the major changes I need to do for recompiling my module
code?

 

Please let me know.

 

 

Thanks and Regards,

Ranga


Mime
View raw message