httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thiago Anderson" <s3r...@hotmail.com>
Subject [users@httpd] mod_perl with apache
Date Wed, 24 Sep 2003 17:01:58 GMT
Hello List,

i compile mod_perl-1.28 + apache-1.3.28 with commands:

PERL
===

perl Makefile.PL EVERYTHING=1 APACHE_SRC=../apache_1.3.28/src USE_APACI=1 
PREP_HTTPD=1 DO_HTTPD=1
make ; make install

yes ... compile this without erros.

and i compile, the webserver this:

APACHE:
=====

./configure --enable-module=ssl --activate-module=src/modules/perl/libperl.a 
--enable-module=perl --enable-module=most --enable-shared=max 
--disable-shared=perl --prefix="/usr/local/apache"
make ; make install

yes compile without erros

but i don't know why perl don't work... i install a piwi( Prelude-IDS 
module's web), and perl codes don't work, this echo code in browser... oh 
oh...
help-me please

_________________________________________________________________
MSN Messenger: instale grátis e converse com seus amigos. 
http://messenger.msn.com.br


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message