httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: [users@httpd] message
Date Mon, 29 Sep 2003 18:14:14 GMT

On Mon, 29 Sep 2003, donald sutton wrote:
>  Thanks for responding. My problem is with any webpage
> on my server. if i enter http://172.16.1.33/ i get the
> message about my Apache server being reconfigured ( I
> didn't knowing do anything but turn it on). if i enter
> //172.16.1.33/~donaldsu/test.php i get "requested URL
> not found on this server" .In test.php is "<?
> phpinfo(); ?>. what I expected was esoteric info about
> my newly createde cPHP environment. I get this with
> any addresss after my IP address. running Apache
> 1.3.27. Any hints would be greatly appreciated

You need to edit the httpd.conf that came with apache to point to the
correct location.  To get ~donaldsu to work, see the UserDir directive.
(But it is probably simpler to just put test.php in the htdocs directory
and access it as http://172.16.1.33/test.php.  Also, see the error_log for
information on why apache can't find the file.

Unfortunately, you can't just start apache and expect it to figure out
itself where everything is.  You need to configure it by editting
httpd.conf.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message