httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Dessent <br...@dessent.net>
Subject Re: [users@httpd] Problem starting Apache 1.3.26 on HP-UX11i
Date Thu, 04 Sep 2003 07:04:12 GMT
"Stig Larsson A (LN/EAB)" wrote:
> 
> Hello folks!
> 
> I have installed Apache web server v. 1.3.26 on a HP-UX machine. When I execute /usr/local/apache/bin/apachectl
start I get the following in the error_log.
> Why? What's wrong? Can anybody help me?
> 
> [Wed Sep  3 10:45:23 2003] [error] (22)Invalid argument: shmctl() could not set segment
#706

I don't know about this, but it has something to do with shared memory,
so check for compile options dealing with that, or the "scoreboard"
options in the httpd.conf.

> [Wed Sep  3 10:45:23 2003] [alert] (22)Invalid argument: setgid: unable to set group
id to Group 4294967294

This means the "Group" directive in httpd.conf is probably set to
something like "#-1" that your system does not support.  Make sure it
refers to a valid group name, such as "www" or "nobody", or whatever
group you want the server running as.

Brian

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message