httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harry Sufehmi" <mili...@harrysufehmi.com>
Subject [users@httpd] Apache very slow on Windows 2000
Date Tue, 30 Sep 2003 12:31:23 GMT
I'm experiencing slow downloads from Apache running on Windows. On this 100 Mbps network, a
user will get only about 1 Mbps download speed - if there are more users, then divide this
with the number of users.

The server is serving huge files, so the problem is quite visible. It's not heavily visited,
but the role's quite important.

I checked the machine, both Apache 1.3.x and 2.x are having the same problem. Available memory
are more than enough (512 MB for only occasional uses).

I've reinstalled the workstation with Windows 2000 Server (it was Windows 2000 Professional)
- still the same problem.

I'm starting to suspect that this is a problem with the Windows TCP/IP stack though. I've
googled, but can't find anything related to this. comp.infosystems.www.servers.ms-windows
is not (no longer?) available on google, so I turned my hope to this list.

Can anyone confirm this suspicion, or better yet, share the solution?



Thanks,
Harry
--
Kampanye open-source Indonesia - http://www.DariWindowsKeLinux.com
Solusi canggih, bebas ikatan, dan bebas biaya


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message