httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ebaad Ahmed <eba...@yahoo.com>
Subject [users@httpd] A newbie question
Date Thu, 25 Sep 2003 08:36:43 GMT
Hello all,

I'm really new to apache, but I have been pondering on
this question for a long time, I have a solaris box
running apache and I want to host my own website.
I just got the name registered with network solutions,
and I entered the primary and secondary dns servers
as:
ns1.xyz.com
ns2.xyz.com
and the static IP address of my solaris server.
I also have configured the httpd.conf as follows:
NameVirtualHost 66.127.85.124:80
<VirtualHost 66.127.85.124>
    ServerAdmin webmaster@xyz.com
    DocumentRoot "/usr/local/apache/htdocs"
    ServerName www.xyz.com
    ErrorLog logs/error_log    
    CustomLog logs/access_log common
</VirtualHost>
After I restarted the apache, and enetered the URL on
the browser it cannot find the URL and gives me an
error.

Please let me know what else do I have to do to make
it work or what am I doing wrong.

Thanks in advance,
Ebaad.


__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message