httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zac Stevens <...@cryptocracy.com>
Subject Re: [users@httpd] Virtual No Show
Date Wed, 03 Sep 2003 06:25:25 GMT
Hi Casey,

On Wed, Sep 03, 2003 at 01:07:35AM -0500, Global Point Solutions wrote:
> I'm running win2k pro w/256 MEG RAM with Apache 2.0.47-Win32-x86-no_ssl. with DNS by
Zoneedit configured to my outbound internet address of http://68.88.178.255
> I have created virtuals for three sites. but am unable to see the other sites. I can
only see www.newboardtmbc.org I can't see www.fsi1.net or www.tabernaclebc.us
> Here's a view of my virtuals. Please tell me what I'm doing wrong. I'm truly stuck.

The apache config looks more or less okay.  What is the actual problem you
are having - ie, what is happening when you say it's not working?

It's worth pointing out that those three sites don't share the same address
in DNS when I look them up:  

$ host www.tabernaclebc.us
www.tabernaclebc.us has address 66.136.226.40
$ host www.newboardtmbc.org
www.newboardtmbc.org has address 68.88.178.255
$ host www.fsi1.net
www.fsi1.net has address 68.88.178.255

I'm also a bit curious about the IP address you mention - .255 is a little
unusual for a host address, are you sure that's correct?

Cheers,


Zac

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message