httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leif W" <warp-...@usa.net>
Subject Re: [users@httpd] Apache 1.3.28 problem
Date Mon, 08 Sep 2003 18:50:57 GMT
My guess is it's a browser rendering bug or HTML error, and so should
require an upgrade of either (or both) the HTML on the server and the
clients in use.  In addition, not to mention the security holes in old IE
browsers, it'd be stupid NOT to upgrade, IMHO, because then you're
potentially putting the network at risk with compromised systems.

Leif

----- Original Message ----- 
From: "Trev Peterson" <trev_pub@advanced-reality.com>
To: <users@httpd.apache.org>
Sent: Monday, September 08, 2003 6:55 AM
Subject: [users@httpd] Apache 1.3.28 problem


> Hello,
>
> I have a problem that I experience when going to an Apache 1.3.28 server
> on the internet but do not experience it when going to local apache
> 1.3.27 or 2.0.45 servers.  I can't seem to isolate the problem so any
> suggestions are GREATLY appreciated.
>
> Problem Description: IE 5.00.3315.1000 (standard Win2k version) renders
> the page http://advanced-reality.com with large whitespace at the top of
> the page when loaded from a link (<a> element).  A reload renders the
> page OK.  A forced cache reload (<crtl>-<f5>) renders OK.  Loading a
> page by entering the URL causes the render problem the first time it is
> loaded, successive loads render correctly.
>
>
> Problem using:
> client - > Squid Proxy (ISP) -> apache 1.3.28
>
> No problem using:
> client -> apache 1.3.27
> client -> apache 2.0.45
>
> Unfortunately IE5.0 is one of the broswers we must render properly on.
> So I have to get this working.  Attempts to change the HTML don't seem
> to work, completely removing the top (<div>) section seems to fix it.
>
> Several questions:
>
> Q1: Is this likely to be caused by the Squid Proxy or Apache Server (it
> seems to me pages rendered from the proxy render correctly)?
>
> Q2: How does a page load differently from a link than from a reload?
>
> Q3: Any tools/methods to debug this?
>
> Q4: Any suggestions on where else I should look for a solution to this?
>
> Thanks in Advance,
>
> Trev
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message