httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leif W" <warp-...@usa.net>
Subject Re: [users@httpd] mod_perl with apache 2.0.47
Date Tue, 16 Sep 2003 22:20:49 GMT
----- Original Message ----- 
From: "M.D. DeWar" <mark@s-wit.net>
To: <users@httpd.apache.org>
Sent: Tuesday, September 16, 2003 3:47 PM
Subject: [users@httpd] mod_perl with apache 2.0.47


> What version of mod_perl installs with 2.0.47 on freebsd.
> I d/l mod_perl 1.0 and would not install. gave me an error saying needed
> earlier apache version.

I know nothing about mod_perl but looking quickly at http://perl.apache.org/
documentation page, there's a mod_perl 1.0 and 2.0, and (surprise), I think
mod_perl 1.0 is for Apache 1.x and mod_perl 2.0 is for Apache 2.x.  This is
based on a quick scan of the docs, and looking for references to Apache2.

Here's a quote from mod_perl 1.0 installation docs:

First of all:
    Apache 2.0 doesn't work with mod_perl 1.0.
    Apache 1.0 doesn't work with mod_perl 2.0.

Here's a quote from mod_perl 2.0 installation docs:

    Apache 2.0 is required. mod_perl 2.0 does not work with Apache 1.3.

Leif

> thanks
> md
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message