httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Winanjaya" <winan...@cbn.net.id>
Subject Re: [users@httpd] Problem with serving documents.
Date Fri, 12 Sep 2003 01:08:00 GMT
Hi .. is there vbscript inside your .asp? .. if yes .. I though the problem
goes from here .. because it does not support vbscript .. if you have
another better progress regarding this ..please let me know


----- Original Message -----
From: "Trev Peterson" <trev_pub@advanced-reality.com>
To: <users@httpd.apache.org>
Sent: Thursday, September 11, 2003 11:52 PM
Subject: Re: [users@httpd] Problem with serving documents.


> You may want to check this for help:
>
> http://httpd.apache.org/docs-2.0/faq/error.html
>
>         Trev
>
>
> On Thu, 2003-09-11 at 08:24, Rod wrote:
> > Hello, I am new to this list, but have been playing with the Apache web
> > server for quite a number of years now.
> >
> > But only recently I have been playing with Apache 2.x releases.
> >
> > I have a problem where my web server is not serving available documents
> > to the world.
> >
> > Here is a extract of the web page for a document that exists.
> >
> > > ERROR
> > > The requested URL could not be retrieved
> > >
> > > While trying to retrieve the URL: http://www1.we-ef.com.au/index.html
> > >
> > > The following error was encountered:
> > >
> > >     * Zero Sized Reply
> > >
> > > Squid did not receive any data for this request.
> > >
> > > Your cache administrator is root.
> >
> >
> > This is what I got in the access and error logs from the above request.
> >
> > > 098.027.dsl.mel.iprimus.net.au - - [11/Sep/2003:16:19:08 +1000] "GET
/index.html HTTP/1.0" 200 477 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)"
> > > 098.027.dsl.mel.iprimus.net.au - - [11/Sep/2003:16:19:08 +1000] "GET
/index.html HTTP/1.0" 200 477 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)"
> > > [Thu Sep 11 16:19:07 2003] [info] (70023)This function has not been
implemented on this platform: core_output_filter: writing data to the
network
> > > [Thu Sep 11 16:19:08 2003] [info] (70023)This function has not been
implemented on this platform: core_output_filter: writing data to the
network
> >
> >
> > Here is the extract from the same server, but for a <URL>/server-status
> >
> > > Apache Server Status for www1.we-ef.com.au
> > >
> > > Server Version: Apache/2.0.47 (Unix)
> > > Server Built: Sep 10 2003 14:57:45
> > >
> > > Current Time: Thursday, 11-Sep-2003 13:47:46 EST
> > > Restart Time: Thursday, 11-Sep-2003 13:42:41 EST
> > > Parent Server Generation: 1
> > > Server uptime: 5 minutes 5 seconds
> > > Total accesses: 19 - Total Traffic: 8 kB
> > > CPU Usage: u.18 s.06 cu0 cs0 - .0787% CPU load
> > > .0623 requests/sec - 26 B/second - 431 B/request
> > > 1 requests currently being processed, 5 idle workers
> > >
> > > ____W_..........................................................
> >
> > Here, the browser is attempting to get a non existent web page.
> >
> > > Object not found!
> > >
> > > The requested URL was not found on this server. If you entered the URL
manually please check your spelling and try again.
> > >
> > > If you think this is a server error, please contact the webmaster.
> > > Error 404
> > > www1.we-ef.com.au
> > > Thu Sep 11 16:21:14 2003
> > > Apache/2.0.47 (Unix)
> >
> >
> > It seems that the web server is doing some parts, but when it goes to
> > serve existing web pages, its giving "zero sized replies"
> >
> > This is a "ls -la <webdir>"
> >
> > > htdocs]# ls -la
> > > total 32
> > > drwxr-xr-x   2 nobody   nobody       4096 Sep 11 13:53 .
> > > drwxr-xr-x   6 nobody   nobody       4096 Aug 23 10:44 ..
> > > -rw-r--r--   1 nobody   nobody       2326 Aug 23 10:12 apache_pb.gif
> > > -rw-r--r--   1 nobody   nobody       1385 Aug 23 10:12 apache_pb.png
> > > -rw-r--r--   1 nobody   nobody       2414 Aug 23 10:12 apache_pb2.gif
> > > -rw-r--r--   1 nobody   nobody       1463 Aug 23 10:12 apache_pb2.png
> > > -rw-r--r--   1 nobody   nobody       2160 Aug 23 10:12
apache_pb2_ani.gif
> > > -rwxrwxrwx   1 nobody   nobody        477 Aug 25 16:29 index.html
> >
> > I have tried chmod 0644 and 0777 for "index.html" but no change in the
> > server output ;o(
> >
> > Would some body be able to help me if they have seen this or can offer
> > any suggestions please.
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message