httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "M.D. DeWar" <m...@s-wit.net>
Subject [users@httpd] Error and not sure why or how to fix
Date Tue, 02 Sep 2003 13:47:13 GMT
Hello,
I have been reading all I can and I can't seem to find out why or who is
causing this error. I am not a unix/apache or any software guru. I perfer
hardware. it can be thrown and stomped on and sent back.

I am running on freebsd 4.8. When I installed the system I has the packages
for Apache,PHP and other programs installed. I will not do that again. I
have no clue were what went and what options. For a newbie is not a good
thing to do I think.

I am tyring to run a cgi script. When run from the command line it works but
from the web i get no data returned. The error is this in the
httpd-error.log
[Tue Sep 02 09:35:45 2003] [error] [client 192.168.101.4] zcat:
/var/log/maillog
.0.gz: Permission denied, referer:
http://spamcop.wirelesscommunitynetworks.com/
cgi-bin/mail.cgi
[Tue Sep 02 09:35:45 2003] [error] [client 192.168.101.4] cat:
/var/log/maillog:
 Permission denied, referer:
http://spamcop.wirelesscommunitynetworks.com/cgi-bin/mail.cgi

I had another machine and it ran fine but that was apache 1.3.
This is apache, :
spamcop# httpd -v
Server version: Apache/2.0.44
Server built:   Mar 22 2003 19:14:22

I have looked at permissions and they seem okay but again I am not 100%.
Any help is greatly appreciated or pointers.

thanks
Mark


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message