httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian McNitt" <br...@trendmedia.com>
Subject [users@httpd] Shift_JIS Japanese character display
Date Mon, 18 Aug 2003 01:17:59 GMT
Hello,
Wondering if someone could assist with this interesting display issue we are
having with HTML pages that utilize the “Shift_JIS” Japanese character set.
(I am new to Apache administration, so you patience is appreciated.)

We have a site that uses Shift_JIS and includes the following line in the
head of each page:

<meta http-equiv="Content-Type" content="text/html; charset=Shift_JIS">

This has always worked fine.  A sample of the site is at:
http://www.letters.co.jp

We recently set up a new server running Apache 2.0.40 on RedHat9.   With the
same pages, we notice that Shift_JIS does not display correctly.  For
example:
http://www.trendmedia.net/sjis.html

Yet, if we add a .sjis extension, the Japanese does display correctly:
http://www.trendmedia.net/sjis.html.sjis

Is there something we need to set up in Apache to make Apache display
Shift_JIS correctly without the extra file extension?  What am I missing
here?
Thanks!
Brian
. . . . . . . . . . . . . . . . . . . .
Brian McNitt
Trendmedia Technologies, Inc.
1324 Jackson St., Suite 24
San Francisco, CA 94109
415.567.8806
www.trendmedia.com



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message