httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Spam Trap <spamt...@ns1.nimitzbrood.com>
Subject Re: [users@httpd] Apache problems behind ipf and Speedstream 5861...
Date Sat, 09 Aug 2003 15:32:36 GMT

On Saturday, August 9, 2003, at 10:01 AM, Robert Andersson wrote:
Thanks for responding.  I can use all the help I can get!

> Spam Trap wrote:
>> If I serve up a page larger than just a few lines of HTML then the 
>> page
>> never loads in the outside world.  I can serve up a <HTML>Hello
>> World!</HTML> just fine but anything even remotely larger than that is
>> a problem.
>
> No idea, really, but it doesn't sound like an Apache error. Does 
> Apache's
> logs say that the requests were successfully served (ie. 200 in 
> access_log
> and nothing in error_log)?

The access_log has:

206.117.161.80 - - [09/Aug/2003:09:24:25 -0500] "GET / HTTP/1.1" 200 
2766

but nothing seems to go through.  The error_log has nothing in it.  
Maybe I'll set it to debug and see what comes up.  Although the last 
time I did that I got nothing.

> It might be your network interface, switch or router that is 
> malfunctioning
> or is misconfigured, or something further upstream. An IP node (or 
> perhaps
> only gateways, I'll have to check the RFC) is allowed to fragment 
> (split) IP
> packages if the network it's going to travel doesn't support the 
> original
> packet size. If this happens, and the receiver fails to combine them 
> again
> (because they were (de)fragmented incorrectly), it may result in what 
> you
> are seeing.

I'm fresh out of answers.  The configuration worked fine on another 
network that was bridged but it doesn't work on this one that is 
routed.  I'm not a network newbie but this one has me stumped so badly 
I'm thinking of going back to school!

> Have you tried from another computer but on the same network? Does that
> work? Is it only over HTTP, or does it also affect other services, 
> like FTP?

I don't have ftp set up on this network.  The pages serve fine on 
another machine on the same network.  It's just outside.  I have port 
80 forwarded to the machine in question and holes opened in the 
firewall for port 80 traffic but nothing seems to help.

Mike Hebel

-- 
Medieval Combat anyone? http://www.kingsofchaos.com/page.php?id=694655


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message