httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From batrist...@mediageneral.com
Subject RE: [users@httpd] Jkmount directive causing apache to bomb
Date Tue, 12 Aug 2003 16:26:28 GMT
It comes from apache - even when tomcat isn't running I get the same 500
error message.  Tomcat isn't reporting anything in its logs either.

Thanks,
Bobbie

-----Original Message-----
From: Paul Yunusov [mailto:pyunusov@rogers.com] 
Sent: Tuesday, August 12, 2003 12:12 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Jkmount directive causing apache to bomb


On August 12, 2003 10:14 am, batristain@mediageneral.com wrote:
> Greetings,
> I'm working on setting up apache with tomcat and whenever I add a 
> JkMount directive to my virtual host container it gives me a 500 error 
> message. The config itself passes the apachectl configtest and the 
> apache error logs are reporting no error.  Has anyone else had a 
> problem with this?
>

Have you considered the possibility that this error is returned from Tomcat 
rather than Apache? You don't mention the server from which this response 
comes in your question.

Paul


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info. To
unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message