httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wen luo <w...@hns.com>
Subject [users@httpd] cannot start apache web server due to
Date Tue, 26 Aug 2003 18:54:25 GMT
Hi,

I experienced the apache web server hang problem at a customer site when 
running "apachectl start". I  set
the log level to debug and found out the the last line of  the log was:
[Sun Aug 17 04:24:24 2003] [debug] mod_so.c(290): loaded module 
setenvif_module

It looked like the web server cannot load Proxy_module. I had to comment 
out the following four lines
in the httpd.conf file to start the web server:
#LoadModule Proxy_module modules/mod_proxy.so
#LoadModule proxy_connect_module modules/mod_proxy_connect.so
#LoadModule proxy_ftp_module modules/mod_proxy_ftp.so
#LoadModule proxy_http_module modules/mod_proxy_http.so

My environment is:
machine: HP-UX B.11.11 U  9000/785
Server version: HP-UX_Apache-based_Web_Server/2.0.43
Server built:   Jan 16 2003 03:20:52

We didn't have the problem for other machines with the same 
configuration. Does anyone know the reason
of  this problem?


Thanks,


Wen


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message