httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Morris <aaronmor...@mindspring.com>
Subject Re: [users@httpd] Mysterious apache problem
Date Tue, 12 Aug 2003 03:11:12 GMT
If you are using Tomcat, it is probably returning the 500 error.  Any 
response from the Tomcat server Apache will see as a successful request.

batristain@mediageneral.com wrote:

> Greetings,
> I'm having a strange problem with apache.  My website is giving me a 500 error
> message (http://placeanad.classifiedmarketplace.net) - and the error_log doesn't
> report any errors it's listed below - does anyone have any idea of where I
> should look? It was working on minute and not the next - literally
> 
> Here's what my error log says
> [Mon Aug 11 13:16:57 2003] [warn] _default_ VirtualHost overlap on port 443, the
> first has precedence
> [Mon Aug 11 13:16:58 2003] [notice] Apache/1.3.28 (Unix) mod_jk/1.2.2
> mod_ssl/2.8.15 OpenSSL/0.9.7b configured -- resuming no
> rmal operations
> [Mon Aug 11 13:16:58 2003] [notice] Accept mutex: sysvsem (Default: sysvsem)
> 


-- 
Aaron W Morris <aaronmorris@mindspring.com> (decep)




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message