httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Prohorenko <wh...@extrasy.net>
Subject [users@httpd] Rewrite module - something weird happens?
Date Mon, 04 Aug 2003 08:16:46 GMT
Dear colleagues!

I've got a problem and hope you'll be able to help me out.

I've got two servers:

#1      FreeBSD 4.3-STABLE Apache/1.3.28 (Unix) PHP/4.1.2 mod_ssl/2.8.15 OpenSSL/0.9.6a
#2      FreeBSD 4.8-STABLE Apache/1.3.28 (Unix) PHP/4.1.2 mod_ssl/2.8.15 OpenSSL/0.9.7a

Also,  I'm  using Rewrite module on both servers.  Normally, all rules
are  placed  into  the VirtualHost Directory, into the .htaccess file.
Everything  just  fine  on  the server #1.  However, server #2 doesn't
like  .htaccess  file for reading Rewrite rules from there.  It nicely
works  ready rules from httpd.conf, but .htaccess doesn't work at all.

Well,  firstly  I  thought  that I missed some AllowOverride directive
somewhere,  but  -  not,  .htaccess  works  with  all  options but NOT
RewriteRule ones.

Did  anybody  ever  had  the  same problem and how could it be solved?
Thanks and looking forward your help.

I  want  to say it again - I've got COMPLETELY the same configurations
on the both servers - one works and another does not.

Thanks!

-- 
Alexander Prohorenko


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message