httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Blajev <pe...@castandcrew.com>
Subject [users@httpd] Installing Apache-1.3.28 on RedHat 9
Date Thu, 07 Aug 2003 21:02:35 GMT
I have a system with new and clean RedHat 9 installation.

I downloaded and unpacked apache_1.3.28 and 
mod_ssl-2.8.15-1.3.28.

In mod_ssl directory I ran:
 ./configure --apache=../apache_1.3.28

Here are the configure options I used for apache:
./configure \
        --prefix="/usr/local/apache_1.3.28"     \
        --enable-module=most    \
        --enable-module=ssl     \
        --enable-shared=max     \
        --enable-shared=ssl

I didn't noticed any errors so far.

But the build process exited with this:
/usr/include/openssl/kssl.h:72:18: krb5.h: No such file or directory
following with a lot of "parse error".

I found /usr/kerberos/include/krb5.h file.
Here are all krb5* packages I have installed:
 krb5-libs-1.2.7-10
 pam_krb5-1.60-1
 krb5-devel-1.2.7-10

What is missing? Where should I look for the error?

Thank you
Peter

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message