httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: [users@httpd] Apache 2 problem
Date Wed, 06 Aug 2003 08:41:12 GMT
Martin Kucej wrote:
> Some time ago, I posted here that when I connect to
> a directory with many files with Apache 2 (Win32), the
> listing is not working well. Different browsers behave
> different way, IE makes wild reloads, or breaks the list.
> Mozilla also breaks and does not list all the files.

I am guessing you are using Windows XP, right?
If so, this is most likely a bug in the OS that is prominent when large
dynamic content is generated, see here:
http://www.apache.org/dist/httpd/binaries/win32/#xpbug
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q317949

The 'reloads' that IE makes is because it recieves garbages and tries to
fetch it over and over again.

It is said that Service Pack 1 fixes this issue, but I have heard some
people that had to explicitly install the HotFix for this issue.

Regards,
Robert Andersson


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message