httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro. R. Mosteo Chagoyen" <alejan...@mosteo.com>
Subject Re[2]: [users@httpd] Garbage in pages
Date Fri, 08 Aug 2003 06:42:37 GMT
Dicho por Robert Andersson:
> Alejandro. R. Mosteo Chagoyen wrote:
>> I'm using Apache 2.0.47 + Resin 2.1.10 in a WindowsXP and I'm
>> getting corrupt pages serving a fairly large JSP (some 35000 bytes).

> It is a bug in Windows XP. As I just answered this a few days ago, I'll
> quote mysql:

> This is most likely a bug in the OS that is prominent when large dynamic
> content is generated, see here:

> http://www.apache.org/dist/httpd/binaries/win32/#xpbug

My problem exactly fits into the description. I don't see any error
when testing locally, but nearly always when testing remotely over a
slow line. And the garbage do contains sensitive data! :(

> It is said that Service Pack 1 fixes this issue, but I have heard some
> people that had to explicitly install the HotFix for this issue.

Casually I had to reinstall XP this monday and lost all updates
including SP1. I haven't had the time to install it but I see now it's
a priority.

Thanks!


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message