httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Hilgeman" <jhilge...@red-tea-rooibos.com>
Subject [users@httpd] Upgrading System
Date Mon, 11 Aug 2003 20:38:15 GMT
This is a bit off-topic, but I figured some people in this group would be
fairly familiar with system admin-ing. I am updating my system software -
Apache, PHP, OpenSSL, etc... and I'm starting with OpenSSL. Basically, I'm a
little lost on the upgrade process. I don't know whether I should remove the
existing OpenSSL first, and remove it completely.... and if so, how do I
know which files to remove? I'm hoping there will be some form of an
uninstall procedure that I can follow for other programs, as well.

My main worry is that some random, no-name library will be left over and the
system will keep using it, and I will randomly get crashes because of
compatibility problems.

- Jonathan



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message