httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Blomstrom <GeoB...@geobop.com>
Subject Re: [users@httpd] Newbie Install Questions
Date Sun, 20 Jul 2003 16:33:22 GMT
Thanks for the feedback. I have one more question. Someone told me I should 
use Apache 1.3 instead of 2.0 if I'm primarily interested in using it for 
web design. (I want to learn a little about website administration, too, 
but I'll probably wait until I learn about Linux to tackle that.)

Anyway, I downloaded Apache 1.3, too, and installed it very easily. 
However, when I type
http://localhost/ into my Mozilla browser, instead of getting the Apache 
test page, I'm asked for my unsername and password. When I cancel, the page 
defaults to http://localhost/localstart.asp ("You are not authorized to 
view this page").

When I type http://localhost/ into Internet Explorer, it opens two pages:

http://localhost/localstart.asp - "Your Web service is now running.
You do not currently have a default Web page established for your users. 
Any users attempting to connect to your Web site from another machine are 
currently receiving an Under Construction page. Your Web server lists the 
following files as possible default Web pages: 
default.htm,default.asp,index.htm,iisstart.asp. Currently, only 
iisstart.asp exists.

"To add documents to your default Web site, save files in c:\inetpub\wwwroot\."

and

http://localhost/iishelp/iis/misc/default.asp - Getting started with IIS.

Does this mean IIS IS running, and I need to disable it or put Apache on a 
different port (like 8080)?

Thanks.

Mime
View raw message