httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Morris <aaronmor...@mindspring.com>
Subject Re: [users@httpd] HTTP performance
Date Wed, 30 Jul 2003 15:38:04 GMT
You would be better off describing your setup and posting your 
httpd.conf.  I can tell you now that in order to fix your problem, or at 
least keep fingers from being pointed at you, you are going to need to 
know what changed recently to cause the problem, ie coding change, major 
increase in hits, etc.  There are so many things in WAS that affect 
performance as well as how well the server OS has been tuned on each 
server for the application it is running.  Relative to what can be done 
with the OS, WAS, database configuration, there's little that can be 
done to a web server configuration.


Koen Vingerhoets wrote:
> Hi,
> 
> I have a moderate problem at work.  We use WebSphere, and recently we've
> encountered a load of problems.
> Of course, fingers are pointed at me since no one really knows WebSphere and
> I admin the http servers.
> 
> Can someone sent me a http.conf file tuned for performance??  I've searched
> for it on the web... I want to cross-check it with my configuration, and
> show them a detailed comparison.
> 
> Thanks in advance,
> 
> Koen


-- 
Aaron W Morris <aaronmorris@mindspring.com> (decep)




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message