httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Donker <padon...@reporters.net>
Subject Re: [users@httpd] desperately need help!
Date Sun, 06 Jul 2003 01:24:09 GMT
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1">
  <title></title>
</head>
<body text="#000000" bgcolor="#ffffff">
using the XP firewall?<br>
<br>
Ysh Liu wrote:<br>
<blockquote type="cite"
 cite="mid20030706012107.40118.qmail@web40511.mail.yahoo.com">
  <div>No, I am not using any proxy.</div>
  <div>The error log says: &nbsp;</div>
  <div>[Sat Jul 05 17:56:01 2003] [notice] Parent: Created child
process 960<br>
[Sat Jul 05 17:56:01 2003] [notice] Child 960: Child process is running<br>
[Sat Jul 05 17:56:01 2003] [notice] Child 960: Acquired the start mutex.<br>
[Sat Jul 05 17:56:01 2003] [notice] Child 960: Starting 250 worker
threads.<br>
[Sat Jul 05 18:00:29 2003] [notice] Parent: Received shutdown signal --
Shutting down the server.<br>
[Sat Jul 05 18:00:29 2003] [notice] Child 960: Exit event signaled.
Child process is ending.<br>
[Sat Jul 05 18:00:30 2003] [notice] Child 960: Released the start mutex<br>
[Sat Jul 05 18:00:31 2003] [notice] Child 960: Waiting for 250 worker
threads to exit.<br>
[Sat Jul 05 18:00:32 2003] [notice] Child 960: All worker threads have
exited.<br>
[Sat Jul 05 18:00:32 2003] [notice] Child 960: Child process is exiting<br>
[Sat Jul 05 18:00:32 2003] [notice] Parent: Child process exited
successfully.</div>
  <div>&nbsp;</div>
  <div>I can't see anything wrong with it. And also I can't telnet to
localhost either.</div>
  <div>I tried on my friend's machine too, but things didn't get any
better.</div>
  <div>Please, I need more suggestions!</div>
  <div>&nbsp;</div>
  <div>Kim</div>
  <div><br>
  <br>
  <b><i>Patrick Donker <a class="moz-txt-link-rfc2396E" href="mailto:padonker@reporters.net">&lt;padonker@reporters.net&gt;</a></i></b>
wrote:</div>
  <blockquote
 style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px; width:
100%;">maybe
your are using a proxy, without having set the 'do not use...etc' <br>
thingy in Internet Options (asuming you are an IE victim)<br>
    <br>
Jeff Cohen wrote:<br>
    <br>
&gt;What does the error log say? <br>
&gt;Can you telnet localhost 80??<br>
&gt;<br>
&gt;All the best,<br>
&gt;Jeff Cohen<br>
&gt;<a class="moz-txt-link-abbreviated" href="mailto:Support@GEJ-IT.com">Support@GEJ-IT.com</a><br>
&gt;Tel. (416) 917-2324<br>
&gt;<a class="moz-txt-link-abbreviated" href="http://www.GEJ-IT.com">www.GEJ-IT.com</a><br>
&gt;GEJ-IT Networks!<br>
&gt;<br>
&gt;-----Original Message-----<br>
&gt;From: Ysh Liu [<a class="moz-txt-link-freetext" href="mailto:lys6832@yahoo.com">mailto:lys6832@yahoo.com</a>]
<br>
&gt;Sent: Saturday, July 05, 2003 6:11 PM<br>
&gt;To: <a class="moz-txt-link-abbreviated" href="mailto:users@httpd.apache.org">users@httpd.apache.org</a><br>
&gt;Subject: [users@httpd] desperately need help!<br>
&gt;<br>
&gt;Hi you all,<br>
&gt;I am trying out Apache server and getting stucked at the very
beginning. <br>
&gt;I am running a WindowsXP Pro, and downloaded the latest version
Apache. <br>
&gt;My problem is: I can't see the test welcome page!<br>
&gt;I manually started the server ! in the console mode on my local
machine and<br>
&gt;then try to access the server, but it didn't work.<br>
&gt;When I type in <a class="moz-txt-link-freetext" href="http://localhost/">http://localhost/</a>
from web brower, it shows "The
page you are<br>
&gt;looking for is currently unavailable. The Web site might be
experiencing<br>
&gt;technical difficulties, or you may need to adjust your browser
settings."<br>
&gt; <br>
&gt;And then I typed in <a class="moz-txt-link-freetext" href="http://127.0.0.1/">http://127.0.0.1/</a>,
this time, the message is a
little<br>
&gt;bit difference, "There is a problem with the page you are trying to
reach<br>
&gt;and it cannot be displayed."<br>
&gt; <br>
&gt;I guess there must be something wrong with my internet
configurations, can<br>
&gt;somebody give me some advice on how to fix this problem? <br>
&gt; <br>
&gt;Thanks for your time!<br>
&gt;Kim<br>
&gt; <br>
&gt;<br>
&gt;Do you Yahoo!?<br>
&gt;SBC Yahoo! DSL - Now only $29.95 per month!<br>
&gt;<br>
&gt;<br>
&gt;---------------------------------------------------------------------<br>
&gt;The official User-To-User support forum of the! Apache HTTP Server
Project.<br>
&gt;See <URL:http: userslist.html="" httpd.apache.org="">for more info.<br>
&gt;To unsubscribe, e-mail: <a class="moz-txt-link-abbreviated" href="mailto:users-unsubscribe@httpd.apache.org">users-unsubscribe@httpd.apache.org</a><br>
&gt; " from the digest: <a class="moz-txt-link-abbreviated" href="mailto:users-digest-unsubscribe@httpd.apache.org">users-digest-unsubscribe@httpd.apache.org</a><br>
&gt;For additional commands, e-mail: <a class="moz-txt-link-abbreviated" href="mailto:users-help@httpd.apache.org">users-help@httpd.apache.org</a><br>
&gt;<br>
&gt;<br>
&gt; <br>
&gt;<br>
    <br>
    <br>
---------------------------------------------------------------------<br>
The official User-To-User support forum of the Apache HTTP Server
Project.<br>
See <URL:http: userslist.html="" httpd.apache.org="">for more info.<br>
To unsubscribe, e-mail: <a class="moz-txt-link-abbreviated" href="mailto:users-unsubscribe@httpd.apache.org">users-unsubscribe@httpd.apache.org</a><br>
" from the digest: <a class="moz-txt-link-abbreviated" href="mailto:users-digest-unsubscribe@httpd.apache.org">users-digest-unsubscribe@httpd.apache.org</a><br>
For additional commands, e-mail: <a class="moz-txt-link-abbreviated" href="mailto:users-help@httpd.apache.org">users-help@httpd.apache.org</a><br>
    </URL:http:></URL:http:></blockquote>
  <hr size="1">Do you Yahoo!?<br>
  <a
 href="http://pa.yahoo.com/*http://rd.yahoo.com/evt=1207/*http://promo.yahoo.com/sbc/">SBC
Yahoo! DSL</a> - Now only $29.95 per month!
</blockquote>
</body>
</html>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message