httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt D. Brei" <M...@acs-tech.net>
Subject RE: [users@httpd] Newbie Install Questions
Date Sun, 20 Jul 2003 22:50:47 GMT
I'm going by what I have on mine.  All I have is a 2k3 server, so the
HTTP SSL may appear different it 2000 Server, I don't remember off hand.
When I installed Apache on Win32 I uninstalled all of IIS.  I don't know
if you're able to in your situation, but that's what worked for me.
 
Hope it helps.
Matt
 
-----Original Message-----
From: David Blomstrom [mailto:GeoBear@geobop.com] 
Sent: Sunday, July 20, 2003 6:48 PM
To: users@httpd.apache.org
Subject: RE: [users@httpd] Newbie Install Questions
 
You wrote, "Remember you are listening on port 8080 in your httpd.conf.
Check for that, and then try http://localhost:8080
<http://localhost:8080/> , or the port number which appears in your
configuaration file otherwise."

Aha - good tip! Unfortunately, it still doesn't work yet, but it
probably never will if I'm typing in the wrong URL.


At 03:45 PM 7/20/2003 -0400, you wrote:


Make sure that you have stopped the WWW Publishing, IIS Admin, and HTTP
SSL services.

I stopped IIS Admin and WWW Publishing by going to Control Panel >
Administrative Tools > Services and disabling IIS Admin. (It also
disabled some sort of SMTP function, but I can still send and receive
e-mail.) However, I haven't found out where to go to modify HTTP SSL
services yet. It doesn't appear to be in Admin Tools > Services. I did a
Windows Search for a file with that name and found nothing and haven't
yet found directions on the Internet.

Can you tell me where to find HTTP SSL? If disabling HTTP SSL doesn't
fix the problem, then I'll uninstall Apache, delete all the remaining
files, then install it again. Thanks!

Mime
View raw message