httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bin Chen" <bc...@unlv.edu>
Subject Re: [users@httpd] apachectl start error
Date Mon, 21 Jul 2003 21:22:33 GMT
thank you, Jeremy!

And now it works after I set user and group.

But when I run "apachectl status", it shows './apachectl : lynx: not found.

I can't yet understand this.  Thanks.


----- Original Message ----- 
From: "Jeremy C. Reed" <reed@wcug.wwu.edu>
To: "Bin Chen" <bchen@unlv.edu>
Sent: Monday, July 21, 2003 1:56 PM
Subject: Re: [users@httpd] apachectl start error


> On Mon, 21 Jul 2003, Bin Chen wrote:
>
> > Any idea on this log file?
>
> > [Mon Jul 21 13:41:25 2003] [alert] (22)Invalid argument: setgid: unable
to
> > set group id to Group 4294967295
>
> I assume your Group setting in your httpd.conf is wrong.
>
> Use:
>
> Group #-1
>
> Or some group that actually exists.
>
> Please consider using the mailing list to continue the discussion.
> Mailing lists offer good peer review and possibly quicker and better
> feedback. I provide commercial support services, but often I enjoy
> helping others via public forums.
>
>   Jeremy C. Reed
>   http://www.isp-faq.com/


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message