httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bin Chen" <>
Subject [users@httpd] apachectl start error
Date Mon, 21 Jul 2003 15:47:46 GMT
Dear all:

I tried to install Apache 2.0 into the directory /space/apache.  I finished
the configure and make install successfully.  And I believe all the folders
have been installed into the apache directory.  But when I typed in

$cd /space/apache/bin
$apachectl start
apachectl: not found

but the apachectl is in that folder.  How stranger!

And then I tried

$./apachectl start /space/apache/bin/httpd: fatal: open failed: No such
file or directory

By the way, I tried to set the LD_LIBRARY_PATH to /space/sfw/lib, where is.
still doesn't work.

Do you have some idea on this problem?  Thanks in advance.

Bin Chen

Bin Chen
Department of Mechanical Engineering
University of Nevada, Las Vegas

The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:> for more info.
To unsubscribe, e-mail:
   "   from the digest:
For additional commands, e-mail:

View raw message